PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

PV

WINDEV
WindowsLinuxUniversal Windows 10 AppJavaEtats et RequêtesCode Utilisateur (MCU)
WEBDEV
WindowsLinuxPHPWEBDEV - Code Navigateur
WINDEV Mobile
AndroidWidget AndroidiPhone/iPadWidget IOSApple WatchMac CatalystUniversal Windows 10 App
Autres
Procédures stockées
Renvoie l'alphabet correspondant à une langue.
Exemple
// Connaître l'alphabet correspondant
// à la langue arménienne
ResAlphabet est un entier
ResAlphabet = LangueVersAlphabet(langueArménien)
SELON ResAlphabet
CAS alphabetArabe :
 ...
CAS alphabetChinois :
 ...
CAS alphabetEuropeEst :
 ...
FIN
// Connaître l'alphabet correspondant
// à la langue chinoise à Taiwan
ResAlphabet est un entier
ResAlphabet = LangueVersAlphabet(langueChinois, 1)
SELON ResAlphabet
CAS alphabetChinois :
 ...
CAS alphabetChinoisTraditionnel :
 ...
FIN
Syntaxe
<Résultat> = LangueVersAlphabet(<Langue> [, <Sous-langue>])
<Résultat> : Constante de type Entier
Constante identifiant l'alphabet de la langue spécifiée. Pour plus de détails sur ces constantes, consultez Correspondance entre les langues, les sous-langues, les alphabets et les nations.
<Langue> : Constante de type Entier
Langue dont on veut connaître l'alphabet. Pour plus de détails sur ces constantes, consultez Correspondance entre les langues, les sous-langues, les alphabets et les nations.
<Sous-langue> : Entier optionnel
Numéro de la sous-langue dont on veut connaître l'alphabet. Pour plus de détails sur ces sous-langues, consultez Correspondance entre les langues, les sous-langues, les alphabets et les nations.
Si ce paramètre n'est pas spécifié, l'alphabet standard de la <Langue> spécifiée est donné.
Composante : wd280vm.dll
Version minimum requise
  • Version 10
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire