PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

WINDEV
WindowsLinuxUniversal Windows 10 AppJavaEtats et RequêtesCode Utilisateur (MCU)
WEBDEV
WindowsLinuxPHPWEBDEV - Code Navigateur
WINDEV Mobile
AndroidWidget AndroidiPhone/iPadApple WatchUniversal Windows 10 AppWindows Mobile
Autres
Procédures stockées
XMLAnnuleRecherche (Fonction)
En anglais : XMLCancelSearch
Annule la recherche effectuée par la fonction XMLRecherche.
Exemple
// Recherche de la balise "<prix>"
XMLRecherche("DocXML", "prix", XMLBalise)
TANTQUE XMLTrouve("DocXML") = Vrai
        Info("Balise trouvée " + XMLNomElément("DocXML"))
        XMLSuivant("DocXML")
FIN

// Annule la recherche en cours
XMLAnnuleRecherche("DocXML")

// Reprise d'un parcours standard
XMLPremier("DocXML")
TANTQUE XMLEnDehors("DocXML") = Faux
        // Opérations
        XMLSuivant("DocXML")
FIN
Syntaxe
XMLAnnuleRecherche(<Document XML>)
<Document XML> : Chaîne de caractères (avec guillemets)
Nom du document XML dans lequel la recherche doit être annulée. Ce document contient le code XML et a été créé avec la fonction XMLDocument.
Composante : wd240xml.dll
Version minimum requise
  • Version 9
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire