PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

WINDEV
WindowsLinuxUniversal Windows 10 AppJavaEtats et RequêtesCode Utilisateur (MCU)
WEBDEV
WindowsLinuxPHPWEBDEV - Code Navigateur
WINDEV Mobile
AndroidWidget AndroidiPhone/iPadWidget iOSApple WatchCatalystUniversal Windows 10 AppWindows Mobile
Autres
Procédures stockées
Redémarre un fax dans la file d'attente. Cette fonction ne peut être utilisée que sur les fax en attente de transmission.
Remarque : Cette fonction ne peut être utilisée que sous Windows 2000, XP ou version supérieure. Sous Windows Vista, la gestion des fax est disponible uniquement avec Windows Vista Professionnel et Windows Vista Edition Intégrale.
Exemple
IDConnect est un entier
IDConnect = FaxConnecte()
SI IDConnect = 0 ALORS
Erreur("La connexion au serveur de fax a échoué." + ...
 "Vérifiez que celui-ci est bien démarré", ...
ErreurInfo(errMessageSystème))
SINON
 ListeAjoute(LISTE_FaxEnvoi, FaxBoîteEnvoi(IDConnect))
FIN
...
// Code de clic de la liste
SI FaxEtat(LISTE_FaxEnvoi..ValeurAffichée) = FaxEtatPrisEnCharge ALORS
 FaxRéinitialise(LISTE_FaxEnvoi..ValeurAffichée)
FIN

...
FaxDéconnecte(IDConnect)
Syntaxe
<Résultat> = FaxRéinitialise(<Identifiant connexion> , <Nom du fax ou Identifiant du fax>)
<Résultat> : Booléen
  • Vrai si le fax est redémarré dans la file d'attente,
  • Faux en cas d'erreur (par exemple si le nom du fax n'existe pas).
<Identifiant connexion> : Entier
Identifiant de la connexion obtenu avec la fonction FaxConnecte.
<Nom du fax ou Identifiant du fax> : Chaîne de caractères (avec guillemets)
Correspond :
Composante : wd250com.dll
Version minimum requise
  • Version 10
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire