PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

PV

WINDEV
WindowsLinuxUniversal Windows 10 AppJavaEtats et RequêtesCode Utilisateur (MCU)
WEBDEV
WindowsLinuxPHPWEBDEV - Code Navigateur
WINDEV Mobile
AndroidWidget AndroidiPhone/iPadWidget IOSApple WatchMac CatalystUniversal Windows 10 App
Autres
Procédures stockées
Liste tous les commentaires de la feuille courante d'un champ Tableur.
Exemple
// Rendre tous les commentaires visibles
POUR TOUT Commentaire DE TableurListeCommentaire(TBLR_MonTableur)
Commentaire..Visible = Vrai
FIN
// Supprimer tous les commentaires
POUR TOUT Commentaire DE TableurListeCommentaire(TBLR_MonTableur)
Commentaire..Texte = ""
FIN
Syntaxe
<Résultat> = TableurListeCommentaire(<Champ Tableur>)
<Résultat> : Tableau
Tableau contenant les différents commentaires avec leurs caractéristiques.
<Champ Tableur> : Nom de champ
Nom du champ Tableur à manipuler.
Remarques
  • La modification d'un commentaire présent dans le tableau modifie également le commentaire dans le champ Tableur.
  • L'ajout ou la suppression d'un commentaire dans le tableau n'a aucun effet sur les commentaires présents dans le champ Tableur.
  • Si aucun commentaire n'existe dans la feuille, le tableau est vide.
Composante : wd280obj.dll
Version minimum requise
  • Version 25
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire