PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEV, WEBDEV ET WINDEV MOBILE

Nouveauté WINDEV, WEBDEV 24 !
WINDEV
WindowsLinuxUniversal Windows 10 AppJavaEtats et RequêtesCode Utilisateur (MCU)
WEBDEV
WindowsLinuxPHPWEBDEV - Code Navigateur
WINDEV Mobile
AndroidWidget AndroidiPhone/iPadApple WatchUniversal Windows 10 AppWindows Mobile
Autres
Procédures stockées
Supprime un élément d'un document. Cet élément est supprimé du document auquel il est associé.
Exemple
// Supprime les éléments de type Image dans un document
MonDoc est un Document
POUR TOUT MonPara DE MonDoc.Paragraphe
POUR TOUT MonElement DE MonPara.Elément
SI  MonElement..Type = typeDocElémentImage ALORS
 
DocSupprime(MonElement)
FIN
FIN
FIN
Syntaxe
DocSupprime(<Elément>)
<Elément> : Variable de type docElément
Nom de la variable de type docElément correspondant à l'élément à supprimer.
Composante : wd240mdl.dll
Version minimum requise
  • Version 24
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire