PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

PV

  • Cas particuliers
WINDEV
WindowsLinuxUniversal Windows 10 AppJavaEtats et RequêtesCode Utilisateur (MCU)
WEBDEV
WindowsLinuxPHPWEBDEV - Code Navigateur
WINDEV Mobile
AndroidWidget AndroidiPhone/iPadWidget IOSApple WatchMac CatalystUniversal Windows 10 App
Autres
Procédures stockées
Réinitialise :
  • AndroidWidget Android la variable de type RendezVous utilisée par un calendrier (ou agenda) d'un appareil Android.
Exemple
AndroidWidget Android
// Ajout d'un nouveau rendez-vous
RendezVousRAZ(gRDV)
gRDV.Titre = SAI_Titre
gRDV.DateDébut = SAI_DateDeb + SAI_HeureDeb
gRDV.DateFin = SAI_DateFin + SAI_HeureFin
gRDV.Lieu = SAI_Lieu
gRDV.Contenu = SAI_Desc
SI SAI_Fuseau <> "" ALORS
gRDV.FuseauHoraire = SAI_Fuseau
FIN
gRDV.Auteur = SAI_Auteur
gRDV.Invité = SAI_Invités
gRDV.JournéeEntière = INT_Jentière[1]
 
SI RendezVousAjoute(gCal, gRDV) ALORS
ToastAffiche("RDV ajouté")
SINON
Erreur(ErreurInfo())
FIN
Syntaxe
AndroidWidget Android

Réinitialiser une variable de type RendezVous Masquer les détails

RendezVousRAZ(<Rendez-vous>)
<Rendez-vous> : Variable de type RendezVous
Nom de la variable de type RendezVous à réinitialiser.
Remarques
AndroidWidget Android

Cas particuliers

  • La fonction RendezVousRAZ peut être utilisée dans l'émulateur mais pas dans le simulateur.
Composante : wd280com.dll
Version minimum requise
  • Version 11
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire