PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

  • Exemple : Création d'une clé de registre
RegistreCréeClé (Exemple)
Exemple : Création d'une clé de registre
Cet exemple crée une clé de registre pour une application et écrit une valeur dans cette clé.
Chemin est une chaîne
// Connaître le nom de la clé "root"
Chemin = RegistrePremièreSousClé()
// Créer la clé pour MonAppli
Chemin = Chemin + "\MonAppli\"
SI RegistreCréeClé(Chemin) = Faux ALORS
        Erreur("Erreur lors de la création de la clé")
        RETOUR
FIN
// Ecrire une valeur dans la clé
SI RegistreEcrit(Chemin, "Langage", "English") = Faux ALORS
        Erreur("Erreur lors l'écriture dans la clé")
        RETOUR
FIN
Version minimum requise
  • Version 9
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire