PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

  • Exemple : Base de données sur un site
  • Exemple : Base de données sur un serveur d'accès distant
HConnecteAccèsDistant (Exemple)
Exemple : Base de données sur un site
WINDEVWEBDEV - Code ServeurEtats et RequêtesWindowsWindows MobileCode Utilisateur (MCU)HFSQL
// Ouverture de la base de données sur un site en utilisant l'utilisateur par défaut
SI HConnecteAccèsDistant("www.siteserveur.fr") = Faux ALORS
SI OuiNon(Non, "Impossible de se connecter à la base distante.", ...
 HErreurInfo(), "Voulez-vous utiliser la base locale ?") = Non ALORS
FinProgramme()
FIN
FIN
Exemple : Base de données sur un serveur d'accès distant
WINDEVWEBDEV - Code ServeurEtats et RequêtesWindowsWindows MobileCode Utilisateur (MCU)HFSQL
// Ouverture de l'analyse sur le serveur d'accès distant avec l'utilisateur User
SI HConnecteAccèsDistant("192.168.1.1", "User", "User", "MonAnalyse.WDD") = Faux ALORS
Erreur("Impossible d'ouvrir l'analyse. (Erreur " + HErreurInfo() + ")")
FIN
Version minimum requise
  • Version 9
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire