PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

  • Exemple : Parcours décroissant des clients selon leur nom
HLitDernier (Exemple)
Exemple : Parcours décroissant des clients selon leur nom
WEBDEV - Code ServeurAjaxHFSQLHFSQL Client/ServeurHyper File 5.5OLE DBConnecteurs Natifs (Accès Natifs) Le fichier "Client" est parcouru selon la clé de parcours "NOM". le parcours est décroissant (du dernier au premier). Si le client est un prospect (rubrique EstUnClient = 0), il est ajouté au champ Arbre ARBRE_PROSPECT.
// Lecture du dernier enregistrement du fichier Client
HLitDernier(Client, Nom)
TANTQUE PAS HEnDehors()
// Vérification si le client est un prospect
SI EstUnClient = 0 ALORS
// Ajout de l'enregistrement dans le champ Arbre
ArbreAjoute(ARBRE_PROSPECT, Client.Nom)
FIN
// Lecture de l'enregistrement précédent
HLitPrécédent(Client, Nom)
FIN
Version minimum requise
  • Version 9
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire