PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

  • Création d'un répertoire
  • Création d'un répertoire
fRepCrée (Exemple)
Création d'un répertoire
Windows Mobile Le code suivant permet de créer un répertoire.
// Déclaration des variables
RépertoireACréer est une chaîne
ResCréation est un booléen
// Sélection du répertoire à créer
RépertoireACréer = "C:\MonRépertoire"
// Création du répertoire
ResCréation = fRepCrée(RépertoireACréer)
// Affichage du message d'erreur si la création n'a pas été effectuée
SI ResCréation = Faux ALORS
        Erreur(ErreurInfo(errMessage))
SINON
        Info("Le répertoire a été créé")
FIN
Création d'un répertoire
Windows Mobile Le code suivant permet de créer un répertoire. Le répertoire à créer est sélectionné avec la fonction fRepSélecteur.
// Déclaration des variables
RépertoireACréer est une chaîne
ResCréation est un booléen
// Sélection du répertoire à créer
RépertoireACréer = fRepSélecteur("", "Sélection du répertoire à créer")
// Création du répertoire
ResCréation = fRepCrée(RépertoireACréer)
// Affichage du message d'erreur si la création n'a pas été effectuée
SI ResCréation = Faux ALORS
        Erreur(ErreurInfo(errMessage))
SINON
        Info("Le répertoire a été créé")
FIN
Version minimum requise
  • Version 9
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire