PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

  • Création d'un fichier temporaire unique
  • Création d'un fichier temporaire unique (WINDEV Mobile)
fFichierTemp (Exemple)
Création d'un fichier temporaire unique
WINDEVWEBDEV - Code ServeurEtats et RequêtesJavaPHPAjaxCode Utilisateur (MCU) Le code suivant permet de créer un fichier temporaire unique.
// Déclaration des variables
FichierTemp est une chaîne
IDFichier est un entier

// Récupération d'un fichier temporaire unique
FichierTemp = fFichierTemp("ABC", "C:\MesRépertoires\Temp")

// Création du fichier
IDFichier = fCrée(FichierTemp)

// Affichage du message d'erreur si la création n'a pas été effectuée
SI IDFichier = -1 ALORS
Erreur(ErreurInfo(errMessage))
SINON
// Traitements dans le fichier temporaire
...
// Fin de traitements
FIN
Création d'un fichier temporaire unique (WINDEV Mobile)
Windows Mobile Le code suivant permet de créer un fichier temporaire unique.
// Déclaration des variables
FichierTemp est une chaîne
IDFichier est un entier

// Récupération d'un fichier temporaire unique
FichierTemp = fFichierTemp("ABC", "\MesRépertoires\Temp")

// Création du fichier
IDFichier = fCrée(FichierTemp)

// Affichage du message d'erreur si la création n'a pas été effectuée
SI IDFichier = -1 ALORS
Erreur(ErreurInfo(errMessage))
SINON
// Traitements dans le fichier temporaire
...
// Fin de traitements
FIN
Version minimum requise
  • Version 9
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire